Diese Website verwendet meisterhafte Cookies. Mit der Nutzung stimmen Sie der Speicherung zu.


» contator.net » WebNews » WebWizard.at » Magazin » News-Links  

25.4.2018 10:53      Benutzerkonto

eMail-Newsletter gratis:

Archiv | Abmelden | RSS/Feeds
Folge uns:
Wir sind in Facebook! Wir sind in Twitter! Wir sind in Google+! Wir sind in Youtube! Wir sind in Labarama!

Suche:

                                                                                                                                                                                                                                                                                                                                                                                                                                                                      














Neueste Artikel

Stream ohne Strom
DDOS-Attacken: Woher kommen die Angriffe?
Tarnkappe gegen Gesichtserkennung
Alexa wird böse
Regierung plant Zensur und Überwachung
Vanadiumdioxid statt Silizium?
EDV wird zu kompliziert
Künstliche Gehirne
mehr...








Autoszene #18


Aktuelle Highlights

DSGVO und Fotografie


 
WebWizard News-Links
02.07.2002 (Archiv)

Wurm nutzt Apache-Sicherheitslücke

Im Internet ist ein Wurm aufgetaucht, der die vor zwei Wochen entdeckte Sicherheitslücke bei Apache-Webservern ausnutzt.

Wie mehrere Sicherheitsunternehmen berichten, greift 'FreeBSD.Scalper' nur Apache-Server der Versionen 1.3.20 sowie 1.3.22 bis 1.3.24 an, die auf dem Betriebssystem FreeBSD 4.5 laufen. Symantec hat bisher nach eigenen Angaben zwei Versionen des Wurms identifiziert.

Der Wurm ermöglicht die Übernahme des Servers für 'Denial of Service'-Angriffe (DoS). Zusätzlich versendet der Wurm E-Mails an alle auf dem Server gefundenen E-Mail-Adressen. Für seine Verbreitung scannt Scalper einen fix vorgegebenen Bereich an IP-Adressen nach verwundbaren Systemen. Wird ein entsprechender Server gefunden, so startet der Server einen Buffer-Overflow-Angriff. Nach einem erfolgreichen Angriff wartet der Wurm auf weitere Instruktionen.

Das Apache-Projekt hat inzwischen einen Minimum-Patch bereitgestellt, der die Sicherheitslücke beseitigt. Ansonsten wird das Upgrade auf die jüngste Version 1.3.26 empfohlen. Die meisten Hersteller von Sicherheitssoftware bieten bereits entsprechende Definitionen für ihre Virenscanner an.

Ihre Meinung dazu? Schreiben Sie hier!


Kommen Sie auf unsere Facebook-Seite!
Wir sind in Google+ für Sie da...
Folgen Sie unserem Twitter-Feed hier...
Folgen Sie unserem Labarama-Blog...
Newsticker per eMail oder RSS/Feed!

Forum: Ihre Meinung dazu!

[AufZack Talk] [Forum]     
Posten Sie ins Forum dazu:
Betreff:

Ihre Meinung via Facebook posten:

   






Top Klicks | Archiv

Folge uns: | Facebook | Google+ | Youtube

 
 

  Sponsoren, Partner:
  


DSGVO und Fotografie



Kontakt mit Datenschutz



Passat Alltrack



Fotos lizensieren



Geschenke für Männer



DSG und Newsletter



Style 4/2018


Motorwelten Wien

Aktuell aus den Magazinen:
 VW Neo 2019 Elektroauto als Golf-Nachfolger
 DSGVO Kontaktformulare im Web ändern!
 Newsletter und Datenschutz ab 2018 DSGVO bringt viel Neues für eMail-Versand
 Verträge für ADV DSGVO-Links für die Cloud
 April! April! Aprilscherz! Die besten Scherze im Web zum 1. April.

contator.net im Überblick:
 Webnews  WebWizard | Bundesland.at | Wien-Tipp.at | NewsTicker | contator.tv
 Business  Journal.at | Anfrage.net | plex | Seminar.At | BizTipp
 Auto  Auto.At | TunerAuto.At | OldtimerAuto.At | AutoTalk.At | AutoGuide.At | AutoBiz.At
 Freizeit  Style.at | Famili.at | Kinofilm.at | Musical.at | heavy.at | grlz | WitzBold | Advent.At
 Shopping  anna | Shoppingcity.at | SchatzWelt Gewinnspiele | Prozente.net Gutscheine
 Community  AufZack! | Flirtparty | Player | Schmuddelecke

Kontaktformular
Rechtliches
Copyright © 2018    Impressum    Adresse    Sitemap   
Mediadaten    Anfrage: hier werben!    Freies Web? Keine adblocker!
Tripple
      ad-locator.net    |    web-applicator.net